win7安装yarn

小豆苗 9月前 ⋅ 701 阅读

准备:
先安装node和npm,win7下面node只能支持到13.14版本,再高的版本需要升级windows系统。

在安装时勾选Authmatically install t he necessary tools,安装后npm会自动安装完毕。

使用npm安装yarn:

npm i yarn -g
-i:install
-g:全局安装(global),使用 -g 或 --global

查看版本:

yarn -version

卸载yarn

npm uninstall yarn -g

全部评论: 0

    我有话说: